Bug 159898

Summary: Deadlock when working eith saved query
Product: connecteddeveloper Reporter: Jaromir Uhrik <juhrik>
Component: BugzillaAssignee: Tomas Stupka <tstupka>
Status: VERIFIED FIXED QA Contact: issues <issues.netbeans.org>
Priority: P1 CC:
Version: 6.x   
Target Milestone: TBD   
Hardware: All   
OS: All   
Whiteboard:
Issue Type: DEFECT Exception Report:
Attachments: Attached thread dump...

Description Jaromir Uhrik 2009-03-09 12:02:08 UTC
Product Version: NetBeans IDE Dev (Build cdev-331-on-090307)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.6 running on i386; MacRoman; en_US (nb)

The deadlock appeared when I was working with saved query. Unfortunately not sure what action lead to the hang.
Comment 1 Jaromir Uhrik 2009-03-09 12:03:16 UTC
Created attachment 77901 [details]
Attached thread dump...
Comment 2 Tomas Stupka 2009-03-11 14:49:18 UTC
hopefully fixed

changeset:   119585:4313048ec1fc
tag:         tip
user:        Tomas Stupka <tstupka@netbeans.org>
date:        Wed Mar 11 14:32:44 2009 +0100
Comment 3 Jaromir Uhrik 2009-03-16 13:21:00 UTC
Marking issue as verified - cannot reproduce in :

Product Version: NetBeans IDE Dev (Build cdev-380-on-090315)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.6 running on i386; MacRoman; en_US (nb)
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo