Bug 15335

Summary: NPE thrown when clicking on exception link in OW
Product: cnd Reporter: Lukas Hasik <lhasik>
Component: TerminalemulatorAssignee: akemr <akemr>
Status: CLOSED FIXED QA Contact: ivan <ivan>
Priority: P1 CC:
Version: 3.x   
Target Milestone: 6.x   
Hardware: PC   
OS: Windows ME/2000   
Whiteboard:
Issue Type: DEFECT Exception Report:
Attachments: screenshot of IDE after exception
NPE
test source

Description Lukas Hasik 2001-09-10 18:07:31 UTC
build 200109100100

Execute attached example.
This example throws two exceptions into OW.

Click on link of these exception in OW.

NPE is thrown and source of example is opened in Editor window. Editor has 
really strange name of fiel in 'title'.
Comment 1 Lukas Hasik 2001-09-10 18:08:50 UTC
Created attachment 2482 [details]
screenshot of IDE after exception
Comment 2 Lukas Hasik 2001-09-10 18:10:07 UTC
Created attachment 2483 [details]
NPE
Comment 3 Lukas Hasik 2001-09-10 18:11:03 UTC
Created attachment 2484 [details]
test source
Comment 4 Lukas Hasik 2001-09-10 18:12:50 UTC
Maybe this bug is caused by Editor strange behaviour in build 
200109100100. I'll check it in next buld again.
Comment 5 Lukas Hasik 2001-09-10 18:31:30 UTC
Sometimes it works properly - Editor opens and no exception thrown.
But if you close Editor and try it again it should appear.
Comment 6 akemr 2001-09-11 07:56:13 UTC
Only in yesterday's build - already fixed, caused probably
by window system
Comment 7 Lukas Hasik 2001-09-11 10:35:55 UTC
verified in 200109110100
Comment 8 Quality Engineering 2003-07-01 16:28:41 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.
Comment 9 Quality Engineering 2008-12-23 08:41:00 UTC
moving terminal emulator issues to terminalemulator component.
To see the correct version and target milestone of this issue look at Issue
Activity table.
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo