Bug 10866

Summary: Debugger window is missing and cannot be opened.
Product: debugger Reporter: Jan Stola <jstola>
Component: CodeAssignee: Jan Jancura <jjancura>
Status: CLOSED FIXED QA Contact: issues <issues.netbeans.org>
Priority: P1    
Version: 3.x   
Target Milestone: 3.x   
Hardware: All   
OS: All   
Whiteboard:
Issue Type: DEFECT Exception Report:

Description Jan Stola 2001-03-30 14:40:14 UTC
Netbeans release 3.2 (build 16)
===============================

There is not Debugger Window after start of IDE
and this window cannot be opened.
Comment 1 Jan Jancura 2001-03-30 16:29:11 UTC
ASSIGNED
Comment 2 Jan Jancura 2001-04-03 10:43:18 UTC
Dan's changes of DebuggerModule
Comment 3 Jan Zajicek 2001-04-03 13:35:07 UTC
*** Issue 10975 has been marked as a duplicate of this issue. ***
Comment 4 Jan Stola 2001-04-05 08:24:07 UTC
Verified in Netbeans release 3.2 build 21.
Comment 5 Jan Chalupa 2001-05-05 21:28:41 UTC
Target milestone -> 3.2
Comment 6 Quality Engineering 2003-06-30 17:27:41 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo