Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!

Bug 143188

Summary: More control over plugin versions and updates
Product: platform Reporter: mrmorris <mrmorris>
Component: Plugin ManagerAssignee: Jiri Rechtacek <jrechtacek>
Status: RESOLVED DUPLICATE QA Contact: issues <issues.netbeans.org>
Priority: P3    
Version: 6.x   
Target Milestone: TBD   
Hardware: All   
OS: All   
Whiteboard:
Issue Type: ENHANCEMENT Exception Report:

Description mrmorris 2008-08-07 14:47:48 UTC
Often plugin updates pushed out breaks compatibility either by introducing regressions, fixing bugs or intentionally
changing the contract/spec. It would be nice if there were a way to roll back to a previous version of a plugin, or at
least, flag an update as "skipped" such as to say "Yes I am aware you are a new version, but you have not been reported
trustworthy so please stop bothering me". As it is today, you have to remember NOT to upgrade to the latest version and
meanwhile you are unable to upgrade other plugins that you may actually trust, to a newer version.
Comment 1 Jiri Rechtacek 2008-10-17 08:50:14 UTC
Both request are tracked separately: Issue 119658 and issue 49619.

*** This issue has been marked as a duplicate of 119658 ***
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo